Comments on: WordPress Security Alert – Vulnerability in 2.3.3 http://www.themelab.com/wordpress-security-alert-vulnerability-in-233/ We build High Quality, Good Looking Premium WordPress Themes that are Easy to Use and ready for just about anything. Tue, 28 Jun 2016 19:01:53 +0000 hourly 1 https://wordpress.org/?v=4.6.1 By: luca http://www.themelab.com/wordpress-security-alert-vulnerability-in-233/#comment-374 Sat, 29 Mar 2008 07:44:51 +0000 http://www.themelab.com/2008/03/24/wordpress-security-alert-vulnerability-in-233/#comment-374 i saw your post and thought i’d give this issue some importance, because i also use wordpress and a friend told me he got hacked.
so i wrote this article about the issue
http://websecurity.ro/blog/2008/03/28/wordpress-233-probably-a-0day-exploit/

]]>
By: Anto http://www.themelab.com/wordpress-security-alert-vulnerability-in-233/#comment-320 Tue, 25 Mar 2008 15:11:40 +0000 http://www.themelab.com/2008/03/24/wordpress-security-alert-vulnerability-in-233/#comment-320 Nice find. Hopefully they’ll get round to sorting it. Im sure they know about it now tho.

]]>
By: livecrunch http://www.themelab.com/wordpress-security-alert-vulnerability-in-233/#comment-317 Tue, 25 Mar 2008 04:46:27 +0000 http://www.themelab.com/2008/03/24/wordpress-security-alert-vulnerability-in-233/#comment-317 I also wrote about it at
http://www.bontb.com/2008/03/wp-content1-trojan-virus-for-wordpress-bloggers/

ill keep posting what i find out

]]>
By: Shawn http://www.themelab.com/wordpress-security-alert-vulnerability-in-233/#comment-311 Mon, 24 Mar 2008 23:09:50 +0000 http://www.themelab.com/2008/03/24/wordpress-security-alert-vulnerability-in-233/#comment-311 Thanks for the heads up. Really informative and great content. The tips should help many avoid this problem.

]]>