Comments on: Security Alert – Upgrade to WordPress 2.8.4 Now http://www.themelab.com/security-alert-upgrade-to-wordpress-2-8-4-now/ We build High Quality, Good Looking Premium WordPress Themes that are Easy to Use and ready for just about anything. Tue, 28 Jun 2016 19:01:53 +0000 hourly 1 https://wordpress.org/?v=4.6.1 By: Daniel http://www.themelab.com/security-alert-upgrade-to-wordpress-2-8-4-now/#comment-8226 Thu, 24 Sep 2009 16:31:19 +0000 http://www.themelab.com/?p=931#comment-8226 My blog got infected bad, every single page (on my site) I went to lead to my antivirus going crazy saying that a html trojan had attacked, ant after reading about it I realized there was not much more to do than to reinstall the who blog, so that’s what I’m doing now.

]]>
By: Anto http://www.themelab.com/security-alert-upgrade-to-wordpress-2-8-4-now/#comment-8044 Fri, 11 Sep 2009 00:32:06 +0000 http://www.themelab.com/?p=931#comment-8044 @Zipo, why would i hack you ? πŸ™‚ you havent did anything seriously wrong hehe

]]>
By: Zipo http://www.themelab.com/security-alert-upgrade-to-wordpress-2-8-4-now/#comment-8043 Thu, 10 Sep 2009 23:43:39 +0000 http://www.themelab.com/?p=931#comment-8043 Yes I did do that. I always do a full hard drive (external included) after major site viewing.

FYI and just for the laugh, my first thought; it was Anto hacking me….

Again, thank you!

]]>
By: Leland http://www.themelab.com/security-alert-upgrade-to-wordpress-2-8-4-now/#comment-8042 Thu, 10 Sep 2009 23:09:28 +0000 http://www.themelab.com/?p=931#comment-8042 @Zipo: I’m not exactly sure, but I would recommend you do a virus scan as sometimes sites (any sites, not just WP blogs) can have malicious code on it that could cause your antivirus software to go off.

]]>
By: Zipo http://www.themelab.com/security-alert-upgrade-to-wordpress-2-8-4-now/#comment-8041 Thu, 10 Sep 2009 22:57:48 +0000 http://www.themelab.com/?p=931#comment-8041 Thank you for your response. Sorry about my error on sign in. (totally stupid)

However, no it wasn’t a pop up. It was my Panda AVPro that posted the alert. The file is in quarantine on Panda file.

As long as I am not the contaminant for other sites, I am good to go.

]]>
By: Leland http://www.themelab.com/security-alert-upgrade-to-wordpress-2-8-4-now/#comment-8039 Thu, 10 Sep 2009 20:32:25 +0000 http://www.themelab.com/?p=931#comment-8039 @Aipo/Zipo: I doubt it. Sounds like it was one of those popup ads that say something like “You have 50209340234 pieces of spyware, click here for a free scan!” which is fake.

@Anto: Yeah it can be hard, especially if you have a lot of sites. Thankfully it’s not public knowledge how to do it or I’m sure a lot of people would be taking advantage of it, like you lol πŸ˜›

]]>
By: Zipo http://www.themelab.com/security-alert-upgrade-to-wordpress-2-8-4-now/#comment-8038 Thu, 10 Sep 2009 20:07:02 +0000 http://www.themelab.com/?p=931#comment-8038 Can a person act as a conduit for the hacker? If you have three different windows open with 3 wordpress blogs working, and you get a warning you are being hacked, can you by association, infect those other blogs?

]]>
By: Anto http://www.themelab.com/security-alert-upgrade-to-wordpress-2-8-4-now/#comment-8032 Thu, 10 Sep 2009 02:29:22 +0000 http://www.themelab.com/?p=931#comment-8032 Yea scoble wasnt updated haha. But still, i keep mine up to date always, its just hard to keep up to date all the time, because a plugin might not work, or some part of a theme or something, but either way. im sure everyone has updated now.

id love to know how to do the hack, theres some bitches id like to get back at πŸ˜›

]]>
By: Aipo http://www.themelab.com/security-alert-upgrade-to-wordpress-2-8-4-now/#comment-8031 Thu, 10 Sep 2009 02:14:51 +0000 http://www.themelab.com/?p=931#comment-8031 Hey Leland. I had four windows open, 3 wordpress blogs and youtube, and a huge window slowly creeped up from the bottom on my screen and said…. a file, and it gave the name… is trying to hack your computer. Then it gave options for me to do, one of which was marked already. I said ok, and my antivirus program said it had been deleted. I then closed all windows and ran my antivirus program. Nothing showed up. I wonder if it was the wordpress blogs I was on? SCARY!

Thanks for this post!

]]>
By: Leland http://www.themelab.com/security-alert-upgrade-to-wordpress-2-8-4-now/#comment-8014 Tue, 08 Sep 2009 09:38:29 +0000 http://www.themelab.com/?p=931#comment-8014 @John: What landing page did you see?

@Detoam: Don’t think this particular security exploit affects 2.8.4, but that doesn’t mean you’re 100% safe. Just make sure to keep updated.

@blaineblogger: Yep, he wasn’t up-to-date though. πŸ˜‰

]]>